login about faq

We have been running GSSAPI authentication from Windows clients to a Windows Tectia 6.2 server for several years. We recently upgraded to Tectia Server and all of our connections continued to function as before.

Then we enabled the Password Cache feature to allow some Linux users to authenticate using Public Key and access some Windows shares. The Password Cache mechanism works great BUT the Windows clients are no longer able to authenticate using GSSAPI.

Our workaround was to run another Tectia Server, with Password Cache enabled, on a second Windows server strictly for the Linux clients.

The preferred solution would be to enable the Password Cache for select authentication methods.

asked Dec 10 '15 at 18:11

compiler's gravatar image


edited Dec 12 '15 at 15:35


Could you describe your configuration in a bit more detail, please? Did you use only the Default-Authentication rule or define other authentication rules?

Password cache can be enabled per authentication rule, see Tectia SSH Server Admin Manual - Authentication. Note that in order to define several authentication rules you must first enable the advanced GUI mode on the main page of the configuration GUI.


answered Dec 15 '15 at 13:12

SSH%20doc's gravatar image

SSH doc ♦♦

edited Apr 19 '17 at 21:54

Joe%20-%20Tectia%20Support's gravatar image

Joe - Tectia Support ♦♦

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Dec 10 '15 at 18:11

Seen: 8,109 times

Last updated: Apr 19 '17 at 21:54

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.