login about faq

We are currently using Tectia SSH server 6.1.8 and would like to know whether it is supported. In the wake of Heartbleed vulnerability, could you comment whether this version (6.1) is exposed to any vulnerabilities and whether we need to upgrade to the latest version (6.4)?

Thanks in advance,

Vijay

asked Apr 11 '14 at 21:43

Vijay's gravatar image

Vijay
1111


There is a very nasty vulnerability in Unix versions of the product of your version. It has been made public in Dec. 2012. See here. It has been fixed in 6.1.13. There are also details on this forum.

Other than that there is no known vulnerability.

Current long term supported version is 6.3.x. Development (but stable) version is 6.4.x. The mentioned vulnerability from 2012 has been also fixed in 6.0.x. So I believe SSH will patch vulnerabilities in 6.1.x versions still for some time. However, the only fully supported versions are 6.3 and 6.4.

With regards,

Martin

link

answered Apr 11 '14 at 22:00

Martin%20Dobsik's gravatar image

Martin Dobsik ♦
599126

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×69
×63
×14
×2

Asked: Apr 11 '14 at 21:43

Seen: 3,134 times

Last updated: Apr 11 '14 at 22:00

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.