login about faq


I have a windows server 2008 r2 (64 bit). Tectia Server Version 6.2 is installed.

It was configured and worked fine before for some months, but suddenly no more conenction works.

The error message when I try to connect (SFTP, Password authentication): Connection closed by server with exitcode 254.

In the applicaction log I found the following:

420 Session channel open, Username: ** Error: Command not found, Command: sft-server-g3, Sub ID: .....

But the server is running and nothing was changed. Someone has an idea what could be the problem?

asked Aug 17 '12 at 22:19

tectiajoe's gravatar image



We are also encountering a similar error on our Tectia Server.

420 Session_channel_open, Username: xxxxx, Error: Command not found, Command: sft-server-g3, Sub ID: 0, Session-Id: 39

Did you manage to solve this issue?


answered Dec 06 '12 at 03:03

autostart's gravatar image


Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Aug 17 '12 at 22:19

Seen: 6,420 times

Last updated: Dec 06 '12 at 03:03

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.